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1. Εισαγωγή 

 Η εργασία αυτή αποτελεί το τελευταίο στάδιο για την ολοκλήρωση των σπουδών μας 

στο ΤΕΙ Δυτικής Μακεδονίας στο Τμήμα Μηχανικών Γεωτεχνολογίας 

Περιβάλλοντος. Αντικείμενο της παρούσας εργασίας είναι η σύγκριση δύο 

διαφορετικών μεθόδων για τον υπολογισμό αποθεμάτων απολήψιμου λιγνίτη - η μια 

μέθοδος βασίζεται σε ένα συνολικό πάχος ανά γεώτρηση και η άλλη υπολογίζει τον 

απολήψιμο λιγνίτη ανά βαθμίδα. Αναλύονται και οι δύο αυτές μέθοδοι παρακάτω και 

στο τέλος παρουσιάζονται τα τελικά αποτελέσματα και των δύο αυτών μεθόδων. 

 Η εργασία χρησιμοποιεί ως παράδειγμα ένα κοίτασμα λιγνίτη στην περιοχή 

της Πτολεμαΐδας με ιδιαίτερη παρουσία ρηγμάτων τα οποία καθιστούν την 

μονοδιάστατη (κατά μήκος των γεωτρήσεων) αξιολόγηση του απολήψιμου λιγνίτη 

ιδιαίτερα επιρρεπή σε σφάλματα και ανακρίβειες. Η ιδιαίτερα πολύπλοκη κατανομή 

του απολήψιμου λιγνίτη στην κατακόρυφη διεύθυνση (Ζ) λόγω της παρουσίας 

ρηγμάτων, καθιστά την παραδοσιακή αυτή μέθοδο που εφαρμόζεται στους 

υπολογισμούς αποθεμάτων αναποτελεσματική. Παρουσιάζεται λοιπόν μια δεύτερη 

μέθοδος που βελτιώνει σημαντικά την ακρίβεια του υπολογιζόμενου απολήψιμου 

λιγνίτη, οδηγώντας αναπόφευκτα σε μείωση των αποθεμάτων. 

 Στο 2ο κεφάλαιο αναφέρονται κάποιες γενικές πληροφορίες σχετικά με τον 

λιγνίτη που βρίσκεται στην περιοχή της Πτολεμαΐδας. Στο 3ο κεφάλαιο δίνονται 

πληροφορίες σχετικά με τον τρόπο αξιολόγησης των γεωτρήσεων και του 

υπολογισμού του απολήψιμου λιγνίτη ανά γεώτρηση – διαδικασία απαραίτητη όταν 

δεν είναι δυνατός ο συσχετισμός των στρωμάτων λιγνίτη. Στο 4ο κεφάλαιο αναλύεται 

η μέθοδος υπολογισμού απολήψιμου λιγνίτη με χρήση του μεταλλευτικού λογισμικού 

Maptek Vulcan 3D Software σε τρεις διαστάσεις χρησιμοποιώντας συσχετισμένα 

στρώματα λιγνίτη. Στο 5ο κεφάλαιο δίνονται τα βήματα που ακολουθήθηκαν για την 

εφαρμογή των δύο μεθόδων που συγκρίνονται σε αυτή την εργασία για τον 

υπολογισμό του απολήψιμου λιγνίτη καθώς και τα συμπεράσματα μαζί με τα τελικά 

αποτελέσματα. 
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2. Γενικά για τα Κοιτάσματα Λιγνίτη Πτολεμαΐδας 

Ο λιγνίτης Πτολεμαϊδας σχηματίστηκε κατά τη διάρκεια μιας μεγάλης χρονικής 

περιόδου (10 εκατομμύρια χρόνια περίπου) και εκτιμάται ότι οι διεργασίες τελείωσαν 

πριν 1 εκατομμύριο χρόνια. 

 

 

 

Σχήμα 2.1: Ορυχεία και ΑΗΣ της ευρύτερης περιοχής (ΔΕΗ). 
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Η ευρύτερη λεκάνη Μοναστηρίου, Φλώρινας, Αμυνταίου, Πτολεμαΐδας, Κοζάνης και 

Σερβίων καλύπτονταν την εποχή εκείνη από αβαθείς λίμνες και έλη. Οι 

κλιματολογικές συνθήκες ευνόησαν τη μεγάλη βλάστηση, υδροχαρών φυτών (βρύα, 

καλάμια, κλπ) σε διάφορες θέσεις της λεκάνης. Με το χρόνο τα φυτά αυτά 

συγκεντρώθηκαν σε μεγάλες ποσότητες στον πυθμένα των λιμνών. Στη συνέχεια η 

βλάστηση καλύφθηκε από γαιώδη υλικά. Έτσι οι οργανικές ύλες των φυτών, 

ευρισκόμενες υπό πίεση και με την επίδραση διαφόρων μικροοργανισμών, 

μετατράπηκαν με το χρόνο σε στρώματα λιγνίτη. Αυτό επαναλήφθηκε πολλές φορές 

και τέλος πάνω από τα νεώτερα στρώματα λιγνίτη επικάθισαν άλλα γαιώδη υλικά, τα 

λεγόμενα «υπερκείμενα». Έτσι προέκυψαν λιγνιτικά κοιτάσματα μορφής Zebra. 

Το πάχος των υπερκειμένων υλικών κυμαίνεται από 12 μέχρι 230 μέτρα για 

τα Ορυχεία που βρίσκονται σε λειτουργία στην περιοχή Πτολεμαΐδας. Τα υλικά αυτά 

είναι, συνήθως άμμος, αμμοχάλικα, μαλακός ασβεστόλιθος και άργιλος. Αλλά και το 

κοίτασμα του λιγνίτη δεν είναι ενιαίο διότι μέσα στο κοίτασμα αυτό υπάρχουν λεπτά 

στρώματα από τα γαιώδη υλικά και τα οποία επειδή βρίσκονται μεταξύ των 

λιγνιτικών στρωμάτων, ονομάζονται «ενδιάμεσα». Το μέσο πάχος των απολήψιμων 

στρωμάτων λιγνίτη ανέρχεται σε 2 μέτρα περίπου, ο αριθμός των οποίων κυμαίνεται 

από 20 έως 30. 

Το μεγαλύτερο λιγνιτικό δυναμικό της χώρας είναι συγκεντρωμένο σε τρεις 

περιοχές - λεκάνες κατά μήκος του άξονα Φλώρινα - Αμύνταιο - Πτολεμαΐδα - 

Κοζάνη - Σέρβια. Σταδιακά στην περιοχή Πτολεμαΐδας - Αμυνταίου δημιουργήθηκε 

ένα από τα μεγαλύτερα Λιγνιτικά Κέντρα στον κόσμο. 

Στο Λιγνιτικό Κέντρο Πτολεμαΐδας - Αμυνταίου λειτουργούν σήμερα 

τέσσερα λιγνιτωρυχεία: Το Ορυχείο Νοτίου Πεδίου, το Ορυχείο Καρδιάς, το Ορυχείο 

Κυρίου Πεδίου και το Ορυχείο Αμυνταίου (συμπεριλαμβανομένου και του ορυχείου 

στη Φλώρινα). Επίσης στο Λιγνιτικό Κέντρο ανήκουν το Εργοστάσιο Λιγνιτοπλίνθων 

και ο ατμοηλεκτρικός σταθμός ΛΙΠΤΟΛ. Η παραγωγή λιγνίτη ανήλθε το 2006 σε 

49εκ. τόνους. 

Για την επίτευξη του έργου αυτού χρησιμοποιούνται 42 καδοφόροι 

εκσκαφείς, 16 αποθέτες, 225 km περίπου ταινιόδρομοι (με πλάτος 1,0 - 2,4 μέτρα) 

και 1.000 περίπου ντηζελοκίνητα μηχανήματα. 
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Οι ενεργειακές μονάδες που τροφοδοτούνται με λιγνίτη από το Λιγνιτικό 

Κέντρο Πτολεμαΐδας - Αμυνταίου είναι: 

 

Πίνακας 2.1: Ενεργειακές μονάδες Λιγνιτικού Κέντρου Πτολεμαΐδας – Αμυνταίου. 

ΣΤΑΘΜΟΣ ΕΓΚΑΤΕΣΤΗΜΕΝΗ ΙΣΧΥΣ (MW) 

ΑΗΣ ΛΙΠΤΟΛ 10 + 33 = 43 

ΑΗΣ ΠΤΟΛΕΜΑΪΔΑΣ 70 + 2x125 + 300 = 620 

ΑΗΣ ΚΑΡΔΙΑΣ 2x300 + 2x325 = 1.250 

ΑΗΣ ΑΓ. ΔΗΜΗΤΡΙΟΥ 2x300 + 2x310 + 375 = 1.595 

ΑΗΣ ΑΜΥΝΤΑΙΟΥ 2x300 = 600 

ΑΗΣ ΜΕΛΙΤΗΣ-ΑΧΛΑΔΑΣ 1x330 = 330 

ΣΥΝΟΛΟ 4.438 
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3. Αξιολόγηση Απολήψιμου Λιγνίτη των Γεωτρήσεων 

3.1 Γενικά 

Η αξιολόγηση των γεωτρήσεων πρωτογενή λιγνίτη είναι μια διαδικασία σύνθεσης 

στρώματος στα τεχνικά απολήψιμα μπλοκ του λιγνίτη και τα ενδιάμεσα στείρα υπό 

ορισμένες προϋποθέσεις. Αυτές οι προϋποθέσεις εξαρτώνται από τον εξοπλισμό 

εξόρυξης, τη μέθοδο εξόρυξης και την ελάχιστη θερμογόνο δύναμη (Kcal/kgr) του 

απολήψιμου λιγνίτη.  

Καθώς η διαδικασία της αξιολόγησης των πρωτογενών γεωτρήσεων είναι 

χρονοβόρα και δύσκολη, έχει αναπτυχθεί ένας αλγόριθμος για τη γρήγορη και 

αξιόπιστη αξιολόγηση ενός μεγάλου όγκου γεωτρήσεων ο οποίος αναλύεται στο 

κεφάλαιο αυτό. Το πλεονέκτημα της αυτοματοποιημένης αξιολόγησης πρωτογενών 

γεωτρήσεων λιγνίτη όχι μόνο προέρχεται από την ταχύτητα και την αξιοπιστία της 

διαδικασίας αλλά και από τη δυνατότητα να αξιολογήσει με διαφορετικές απαιτήσεις, 

επιτρέποντας έτσι διαφορετικά σενάρια για την περαιτέρω επεξεργασία και την 

αξιολόγηση των στοιχείων/ δεδομένων της ΔΕΗ.  

 Ο χρήστης προτρέπεται αρχικά να καθορίσει το σενάριο αξιολόγησης μέσω 

ενός ειδικού παραθύρου παραμέτρου (Σχήμα 3.1). Στο πρώτο μέρος του παραθύρου 

είναι οι προϋποθέσεις για το χαρακτηρισμό ενός στρώματος ως στείρα. Ένα στρώμα 

χαρακτηρίζεται ως στείρα ανεξάρτητα από το πάχος του, εάν η πρωτογενής τέφρα 

στη βάση δεδομένων είναι κενή ή η τέφρα και το πάχος είναι πάνω από τα όρια που 

καθορίζει ο χρήστης. 

 



9 

 

 

Σχήμα 3.1: Προϋποθέσεις για το χαρακτηρισμό ενός στρώματος. 

 

Ο χρήστης πρέπει επίσης να ορίζει ποιο από τα κοιτάσματα χαρακτηρισμένο 

ως στείρα θα εξορυχθεί ως στείρα και δεν θα εξεταστεί στη διαδικασία σύνθεσης για 

την ανάπτυξη του εξορύξιμου/εκμεταλλεύσιμου μπλοκ λιγνίτη. Για αυτόν τον λόγο, ο 

χρήστης θα καθορίσει ένα πάχος πέρα από το οποίο τα στείρα στρώματα εξορύσονται 

και επεξεργάζονται ως στείρα (πάχος διακοπής). 

 Στο δεύτερο μέρος του παραθύρου βρίσκονται τα κριτήρια για να 

χαρακτηριστεί και να εξορυχθεί ένα στρώμα ή ένα μπλοκ στρώματος ως λιγνίτης. Για 

να χαρακτηρισθεί ένα στρώμα ως λιγνίτης, η περιεκτικότητα σε τέφρα πρέπει να είναι 

λιγότερο από το καθορισμένο όριο του χρήστη και το πάχος του πρέπει να είναι 

μεγαλύτερο από ένα καθορισμένο όριο.  

 Στο τρίτο μέρος του παραθύρου, ο χρήστης καθορίζει τη συγκεκριμένη 

πυκνότητα του στρώματος λιγνίτη και των στείρων στρωμάτων καθώς επίσης και την 

ελάχιστη θερμογόνο δύναμη, την υγρασία και την τέφρα των ενδιάμεσων στείρων 
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στρωμάτων που θα εξεταστούν στη διαδικασία σύνθεσης για την ανάπτυξη 

αξιολόγησης στρώματος λιγνίτη.  

Στο τέταρτο μέρος του παραθύρου, ο χρήστης καθορίζει το συνολικό πάχος 

ενός στείρου στρώματος το οποίο ρυπαίνει (λόγω της μεθόδου εξόρυξης) το 

εξορύξιμο στρώμα λιγνίτη, αλλάζοντας κατά συνέπεια την υγρασία, τέφρα, 

πυκνότητα, και θερμογόνο δύναμη του στρώματος. Μόλις λάβει το πρόγραμμα τις 

απαραίτητες παραμέτρους από το χρήστη, συνεχίζει με την αξιολόγηση των 

πρωτογενών γεωτρήσεων.  

 

3.2 Πέρασμα 1 - Αρχική Κωδικοποίηση Πρωτογενών Στρωμάτων 

Ο αλγόριθμος αξιολόγησης, χρησιμοποιεί τις παραμέτρους που εισάγονται στο πρώτο 

μέρος της οθόνης, ανιχνεύει όλα τα στρώματα μιας γεώτρησης και χαρακτηρίζει 

αρχικά ως στείρα εκείνα που ικανοποιούν τις ακόλουθες απαιτήσεις:  

• Μηδενική τιμή τέφρας, δηλαδή κενό πεδίο τέφρας σε πρωτογενή δεδομένα, ή 

• τιμή Τέφρας και πάχος στρώματος μεγαλύτερες από τις τιμές που εισάγει ο 

χρήστης στο πρώτο μέρος της οθόνης. 

 

Συγχρόνως, τα στρώματα που δεν ικανοποιούν τα ανωτέρω θεωρούνται προσωρινά 

ως λιγνίτης. Στην περίπτωση ενός στρώματος που χαρακτηρίζεται ως στείρα, ο 

αλγόριθμος ορίζει τον κώδικα ST και την τέφρα, την υγρασία και τη θερμογόνο 

δύναμη που ο χρήστης έχει καθορίσει για τα  στείρα στρώματα στο τέταρτο μέρος της 

οθόνης παραμέτρων. Στην περίπτωση που ένα στρώμα χαρακτηρίζεται ως λιγνίτης, ο 

αλγόριθμος ορίζει τον κώδικα CO διατηρώντας τις αρχικές τιμές του στρώματος όπως 

στα πρωτογενή στοιχεία, εκτός από την υγρασία. Αν δεν υπάρχει τιμή για την 

υγρασία στα πρωτογενή δεδομένα, ο αλγόριθμος δίνει την τιμή που ορίζεται για τα 

στείρα στρώματα στο τέταρτο μέρος της οθόνης. 

 

3.3 Πέρασμα 2 -  Σύνθεση Στείρων Στρωμάτων 

Σε αυτό το στάδιο, ο αλγόριθμος συνθέτει συνεχόμενα στείρα στρώματα που 

προέρχονται από το πρώτο πέρασμα σε πακέτα στείρων. 
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3.4 Πέρασμα 3 –  Σύνθεση Λιγνίτη Έως το Επόμενο Διάστημα Στείρων 

Διακοπής 

Με την απλουστευμένη εικόνα της γεώτρησης, ο αλγόριθμος πηγαίνει στον κύριο 

στόχο των κατάλληλων συνθέσεων στρώματος στα απολήψιμα πακέτα λιγνίτη και τα  

ενδιάμεσα στείρα. Για να επιτευχθεί αυτό, ανιχνεύει τα χαρακτηρισμένα από τα 

προηγούμενα περάσματα λιγνίτη και στείρων στρωμάτων της γεώτρησης έως ότου 

βρει ένα στείρο στρώμα που ικανοποιεί τα επιλεκτικά κριτήρια εξόρυξης στείρων, 

δηλαδή, ένα στρώμα χαρακτηρίζεται ως ST με το πάχος μεγαλύτερο από το πάχος 

διακοπής που καθορίζεται στην οθόνη παραμέτρων. Αυτά τα στρώματα θα 

ονομαστούν στείρα διακοπής από εδώ και πέρα, που σημαίνει ότι θα εξορυχθούν 

επιλεκτικά ως στείρα και δεν θα εξεταστούν στην σύνθεση απολήψιμου λιγνίτη.  

   

Ο αλγόριθμος συνθέτει προσωρινά σε ένα πακέτο τα στρώματα πριν από τα 

στείρα διακοπής  και εκτελούν τους ακόλουθους υπολογισμούς:  

 

• Υπολογίζει για κάθε μπλοκ στρώματος Α τη συγκεκριμένη πυκνότητα επί 

ξηρού που θα χρησιμοποιηθεί έπειτα στον υπολογισμό της μέσης τιμής 

τέφρας του κοιτάσματος, που είναι το κύριο κριτήριο, στο πρωτογενή αρχείο 

εισάγεται με ξηρά μορφή συμπεριλαμβανομένου του ποσοστού του CO2. Ο 

τύπος μετατροπής της συγκεκριμένης πυκνότητας από υγρό για να ξεράνει τη 

μορφή είναι ο ακόλουθος:  

 

SG(dry sample) = SG(wet sample) x (1 – Sample Moisture / 100) 

 

• Αφαιρεί από το πρώτο και τελευταίο μπλοκ στρώματος Α την απώλεια πάχους 

που καθορίστηκε από το χρήστη στην οθόνη παραμέτρων που διαιρέθηκε με 

δύο.  

• Υπολογίζει τις μέσες σταθμισμένες τιμές για την υγρασία, την τέφρα, τη 

συγκεκριμένη πυκνότητα και την ελάχιστη θερμογόνο  δύναμη των μπλοκ 

χρησιμοποιώντας τους ακόλουθους τύπους:  
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Όπου το i κυμαίνεται μεταξύ 1 και το n, που είναι ο αριθμός στρωμάτων του μπλοκ 

που συντέθηκε προσωρινά (Σχήμα 3.2, μπλοκ Α έχει ν = 7). Η συγκεκριμένη 

πυκνότητα, η θερμογόνος δύναμη, η τέφρα και η υγρασία των στείρων στρωμάτων 

καθορίζονται στο 3ο μέρος  της οθόνης παραμέτρων.  
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                    Σχήμα 3.2: Σύνθεση βαθμίδας. 

 

Η απώλεια πάχους αφαιρείται από το πάχος της κορυφής και κατώτατων σημείων του 

μπλοκ. Εάν υπάρχουν λιγνιτικά στρώματα στο εξεταζόμενο μπλοκ χωρίς θερμογόνο 

δύναμη τότε αυτά αγνοούνται από το πρόγραμμα στον υπολογισμό της μέσης 

θερμογόνου δύναμης για το μπλοκ. Συγχρόνως, εάν η προσδιορισμένη μέση 

θερμογόνος δύναμη είναι λιγότερο από μηδέν ή λιγότερο από τη θερμογόνο δύναμη 

των στείρων στρωμάτων τότε μηδενίζεται από το πρόγραμμα.    
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 Το πρόγραμμα υπολογίζει έπειτα τις διορθωμένες τιμές της μέσης τέφρας, της 

υγρασίας, της θερμογόνου δύναμης και της συγκεκριμένης πυκνότητας για το μπλοκ 

λόγω της ρύπανσης σύμφωνα με τις ακόλουθες εξισώσεις:  

 

Final Block Ash =  

BottomSGDilutionTopSGDilutionBlockSGnessBlockThick

BottomSGDilutionBottomAshTopSGDilutionTopAshBlockSGnessBlockThickMeanAsh

***

******

++

++  

 

Final Block Moisture= 

BottomSGDilutionTopSGDilutionBlockSGnessBlockThick

BottomSGDilutiontBottomMoisTopSGDilutionTopMoistBlockSGnessBlockThickMeanMoist

***

******

++

++  

 

FinalBlockCalorificValue= 

BottomSGDilutionTopSGDilutionBlockSGnessBlockThick

BottomSGDilutionBottomCalTopSGDilutionTopCalBlockSGnessBlockThickMeanCal

***

******

++

++  

 

όπου:  

 

MeanAsh  μέση τέφρα 

MeanMoist  μέση υγρασία πακέτου 

MeanCal  μέση θερμογόνος δύναμη πακέτου 

BlockThickness μέσο πάχος μετά από τις απώλειες  

Dilution  πάχος αραιώσεων που διαιρείται με δύο  

BlockSG  συγκεκριμένη πυκνότητα πακέτου (ξηρά)  

TopAsh  τέφρα ρύπανσης οροφής 

BottomAsh  τέφρα ρύπανσης δαπέδου 

TopSG            πυκνότητα ρύπανσης οροφής 
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BottomSG  πυκνότητα ρύπανσης δαπέδου 

TopMoist  υγρασία ρύπανσης οροφής 

BottomMoist  υγρασία ρύπανσης δαπέδου 

TopCal  θερμογόνος δύναμη ρύπανσης οροφής 

BottomCal  θερμογόνος δύναμη ρύπανσης δαπέδου 

 

Εάν η οροφή ή το δάπεδο στρώματος είναι λιγνίτης χωρίς θερμογόνο δύναμη, το 

πρόγραμμα δεν εκτελεί την αραίωση του πακέτου με μηδενική θερμογόνο δύναμη 

ώστε να μην υπολογιστούν λανθασμένα οι προσδιορισμένες τιμές. Επίσης, εάν η 

προσδιορισμένη θερμογόνος δύναμη είναι λιγότερο από μηδέν ή λιγότερο από την 

ελάχιστη θερμογόνο δύναμη των στείρων τότε ορίζεται μια θερμογόνος δύναμη.  

 

FinalBlockSpecificGravity = 
DilutionDilutionnessBlockThick

BottomSGDilutionTopSGDilutionBlockSGnessBlockThick

++

++ ***  

 

Η συγκεκριμένη πυκνότητα στον παραπάνω υπολογισμό είναι με υγρή μορφή. Το 

τελικό πάχος του πακέτου Α αυξάνεται τελικά λόγω της ρύπανσης σύμφωνα με τις 

παραμέτρους που εισάγονται στο 4ο μέρος της οθόνης παραμέτρων.   

 Εάν η τελική μέση τιμή τέφρας του πακέτου και το τελικό πάχος πακέτου 

(μετά από τη ρύπανση και τις απώλειες) ικανοποιεί τις απαιτήσεις για τον απολήψιμο 

λιγνίτη (όπως εισάγεται στο δεύτερο μέρος της οθόνης παραμέτρων), ο αλγόριθμος 

χαρακτηρίζει το μπλοκ ως λιγνίτη και ορίζει την υπολογισμένη τελική τέφρα, την 

υγρασία, τη θερμογόνο δύναμη και τη συγκεκριμένη πυκνότητα.    

 Εάν η τελική μέση τιμή τέφρας του μπλοκ ή το τελικό πάχος μπλοκ δεν 

ικανοποιεί τις απαιτήσεις για τον απολήψιμο λιγνίτη τότε ο αλγόριθμος αφαιρεί την 

τελευταία στρώση του πακέτου και επαναλαμβάνει το Πέρασμα 3  έως ότου βρει ένα 

πακέτο που θα ικανοποιήσει τις απαιτήσεις για τον απολήψιμο λιγνίτη. Αυτό το 

κομμάτι χαρακτηρίζεται ως λιγνίτης και η διαδικασία συνεχίζεται με όλους τους 

συνδυασμούς των υπόλοιπων στρώσεων στο πακέτο. 

Σε περίπτωση που μετά από τις διαδοχικές αφαιρέσεις των πακέτων δεν 

υπάρχει κανένας συνδυασμός που οδηγεί στον απολήψιμο λιγνίτη, το πρόγραμμα 
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αξιολογεί την πρώτη στρώση πακέτου από μόνο του και μετά από το χαρακτηρισμό 

του ως λιγνίτη ή στείρα συνεχίζει τη διαδικασία με τις υπόλοιπες στρώσεις λιγνίτη. 

Ολόκληρη η διαδικασία στο Πέρασμα 3 επαναλαμβάνεται για όλα τα πακέτα μεταξύ 

των ενδιάμεσων στείρων που ακολουθούν έως ότου ολοκληρωθεί η γεώτρηση.  

 

3.5 Πέρασμα 4 - Σύνθεση Διαδοχικών Στείρων Στρώσεων 

Μόλις κατασκευαστούν τα απολήψιμα πακέτα λιγνίτη, το πρόγραμμα συνεχίζει με τη 

σύνθεση διαδοχικών στείρων στρωμάτων. Αυτό ολοκληρώνει τη διαδικασία 

αξιολόγησης. 

 

3.6 Διαδικασία Αξιολόγησης στο Vulcan 

Ο αλγόριθμος αξιολόγησης που αναφέρεται παρακάτω αφορά μια συγκεκριμένη 

λειτουργία αξιολόγησης με βάση ποιοτικά χαρακτηριστικά αλλά και δεδομένα 

πάχους, η οποία υπάρχει διαθέσιμη στο λογισμικό VULCAN. 

 

 

                                   

Βήμα 1ο 

Το πρόγραμμα ψάχνει όλα τα διαστήματα κατά μήκος της γεώτρησης και τα 

ταξινομεί σε μετάλλευμα ή στείρα ανάλογα με την οριακή τιμή που ορίζεται για το 

ποιοτικό πεδίο στο σχετικό παράθυρο (Ore/Wastecutoffvalue). 
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Βήμα 2ο 

Το πρόγραμμα συνδυάζει διπλανά διαστήματα μεταλλεύματος και στείρου για την 

δημιουργία πακέτων καθαρού μεταλλεύματος και καθαρού στείρου. 

 

Βήμα 3ο 

Εργαζόμενο στη γεώτρηση από πάνω προς τα κάτω, το πρόγραμμα ελέγχει εάν το 

διάστημα στείρων μεταξύ του πρώτου πακέτου μεταλλεύματος και του επόμενου 

είναι μικρότερη από το μέγιστο μήκος απορρόφησης στείρων (Wasteabsorption 

maximum length). Εάν το μήκος αυτό είναι μεγαλύτερο από το όριο, τότε τα πακέτα 

μεταλλεύματος μένουν ως έχουν και επαναλαμβάνεται η διαδικασία αυτή μεταξύ του 

δεύτερου και του τρίτου πακέτου μεταλλεύματος. Εάν μεταξύ δύο πακέτων το μήκος 

στείρων είναι μικρότερο από το όριο, τότε το πρώτο πακέτο μεταλλεύματος, το 

πακέτο στείρων και το δεύτερο πακέτο μεταλλεύματος προσθέτονται μαζί και 

υπολογίζεται η συνολική τιμή του ποιοτικού πεδίου. Εάν η τιμή αυτή είναι 

χαμηλότερη από το όριο τότε τα πακέτα δεν συνδυάζονται και παραμένουν ως έχουν 

ενώ η διαδικασία επαναλαμβάνεται μεταξύ δεύτερου και τρίτου πακέτου 

μεταλλεύματος. Εάν η συνολική τιμή του ποιοτικού πεδίου είναι πάνω από το όριο 

τότε το αξιολογημένο διάστημα γίνεται δεκτό ως ένα νέο αξιολογημένο πακέτο 

μεταλλεύματος. Η διαδικασία συνεχίζει μεταξύ του αξιολογημένου αυτού πακέτου 

και του επόμενου πακέτου μεταλλεύματος.  

 

Βήμα 4ο 

Στο στάδιο αυτό έχουμε πακέτα μεταλλεύματος που περιλαμβάνουν όπου είναι 

δυνατόν ενδιάμεσα στείρα και των οποίων η συνολική αξιολογημένη τιμή είναι πάνω 

από το όριο που θέσαμε. Το πρόγραμμα τώρα προσπαθεί να προσθέσει αραίωση 

(ρύπανση) στην οροφή και το δάπεδο αυτών των αξιολογημένων πακέτων λιγνίτη. 

Θα προσθέσει τμήματα διπλανών διαστημάτων στείρων έως το μήκος αραίωσης που 

έχει οριστεί στο παράθυρο Intersection/SelectionCompositing. Θα πρέπει να 

σημειωθεί ότι το βήμα αυτό δεν θα απορρίψει οποιοδήποτε πακέτο μεταλλεύματος.  
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Εάν η πρόσθεση στείρων οδηγεί την τιμή του αξιολογημένου πακέτου 

μεταλλεύματος κάτω από το όριο, τότε εξετάζεται η πρόσθεση μικρότερης ρύπανσης 

στο πακέτο αυτό. Εάν ένα πακέτο μεταλλεύματος έχει τιμή μόλις πάνω από το όριο, 

τότε δεν προστίθεται σε αυτό οποιαδήποτε αραίωση. Το βήμα αυτό χρησιμοποιείται 

για την επέκταση του μήκους του πακέτου μεταλλεύματος όσο το δυνατό 

περισσότερο μέσα στα όρια που ορίζονται – δεν χρησιμοποιείται για να εφαρμοστεί 

μια καθορισμένη σταθερή αραίωση σε κάθε πακέτο μεταλλεύματος (δηλαδή, η 

αραίωση τελικά δεν εφαρμόζεται σε όλα τα πακέτα μεταλλεύματος). Το βήμα αυτό 

μπορεί επίσης να εφαρμοστεί μόνο σε πακέτα μεταλλεύματος με πάχος μικρότερο 

από το ελάχιστο όριο (0.5) μετά το βήμα 3. Τσεκάρουμε την επιλογή Dilute only if 

ore length < minimum για τον σκοπό αυτό.  

 

Βήμα 5ο 

Το τελικό βήμα ελέγχει τα αξιολογημένα πακέτα μεταλλεύματος για να διαπιστωθεί 

το κατά πόσο είναι μεγαλύτερα από το ελάχιστο πάχος (Minimum ore run length). 

Πακέτα που είναι μικρότερα από το όριο αυτό ταξινομούνται ως στείρα και 

απορροφώνται στα διπλανά στείρα πακέτα. Όλοι οι ποιοτικοί υπολογισμοί ζυγίζονται 

ως προς το μήκος των διαστημάτων. 
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4. Μοντελοποίηση Κοιτασμάτων Λιγνίτη στο Vulcan 

4.1 Γενικά 

Στην περίπτωση των στρωματοειδών κοιτασμάτων όπως αυτά του λιγνίτη, η 

διαδικασία γεωλογικής μοντελοποίησης είναι σχετικά απλή τουλάχιστον από 

γεωμετρικής άποψης. Καθώς δεν παρουσιάζεται ιδιαίτερη διαφοροποίηση σε μια από 

της τρεις διαστάσεις (συνήθως στο υψόμετρο Ζ), το μοντέλο που επιλέγουμε 

για την μοντελοποίηση των διαφόρων χαρακτηριστικών του κοιτάσματος 

(γεωμετρικών, ποιοτικών, κλπ.) είναι το μοντέλο πλέγματος. Δηλαδή 

χρησιμοποιούμε πολλαπλά μοντέλα πλέγματος για να αποδώσουμε την μεταβολή της 

κάθε ιδιότητας στο χώρο που εξετάζουμε. Στο σχήμα που ακολουθεί δίνεται η 

κωδικοποίηση που χρησιμοποιεί το Vulcan για τις διάφορες γεωμετρικές μεταβλητές 

των στρωμάτων (οροφή, δάπεδο, κλπ). 

 

 

Σχήμα 4.1: Κωδικοποίηση γεωμετρικών μεταβλητών στρωμάτων στο Vulcan. 

 

Τα μοντέλα πλέγματος δημιουργούνται σε κάποιο κατάλληλο πρόγραμμα με 

την βοήθεια κάποιων δειγμάτων (πχ. από γεωτρήσεις) και κάποιας μεθόδου 

εκτίμησης. Η επιλογή της μεθόδου εξαρτάται από την ιδιότητα που 

μοντελοποιείται και τα διαθέσιμα δεδομένα. Οι μέθοδοι που συνήθως έχουμε στην 

διάθεσή μας είναι η μέθοδος τριγώνων, πολυγώνων, αντιστρόφου αποστάσεως και 

το kriging. Άλλες μέθοδοι μπορεί να είναι η μέθοδος συναρτήσεων ακτινικής 
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βάσης, οι επιφανειακές τάσεις, κλπ. Η επιλογή της κατάλληλης μεθόδου είναι 

πολύ σημαντική μιας και τα αποτελέσματα που δίνουν οι διάφορες μέθοδοι με τα ίδια 

δεδομένα μπορεί να διαφέρουν σημαντικά. 

Η έκταση των μοντέλων στους δυο άξονες Χ-Υ μπορεί να περιοριστεί με 

χρήση πολυγώνων τα οποία ψηφιοποιούνται από τον γεωλόγο με διάφορα κριτήρια 

(κοιτασματολογικά, ιδιοκτησιακά, γεωτεχνικά, κλπ). Έτσι όλα τα μοντέλα έχουν 

το ίδιο σχήμα και έκταση ενώ διαφέρουν στις τιμές των κόμβων τους. Τα πολύγωνα 

περιορισμού (mask polygons) μπορούν να είναι και εσωτερικά στα πλέγματα 

δημιουργώντας έτσι εσωτερικά κενά. 

Η διαδικασία μοντελοποίησης συχνά υποστηρίζεται από κάποιο πρόγραμμα 

συσχετισμού μεταξύ των γεωτρήσεων (Σχήμα 4.2). Ο γεωλόγος θα πρέπει να 

δημιουργήσει μια στρωματογραφική στήλη που να δίνει την σειρά των 

στρωμάτων κατά βάθος. Το πρόγραμμα συσχετισμού ανιχνεύει τα γεωτρητικά 

δείγματα και στην συνέχεια προσπαθεί να προσαρμόσει την στήλη αυτή σε κάθε 

γεώτρηση και στην συνέχεια να ενώσει με απλές γραμμές τις στήλες κάθε 

γεώτρησης για την δημιουργία των στρωμάτων. Τα προγράμματα αυτά (όπως το 

FixMap στο πακέτο VULCAN) μπορούν να αντιμετωπίσουν και πιο σύνθετες 

καταστάσεις όπου για παράδειγμα μια γεώτρηση δεν ακολουθεί την 

στρωματογραφική στήλη λόγω έλλειψης ενός ή περισσοτέρων στρωμάτων από αυτήν. 
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Σχήμα 4.2: Τομή σε στρωματογραφικό μοντέλο. 

 

Η κατανόηση των πρωτογενών δεδομένων και η διόρθωσή τους είναι ΚΛΕΙΔΙ 

στην επιτυχία της στρωματογραφικής μοντελοποίησης και καταναλώνει περίπου 

το 98% του χρόνου που απαιτείται για την δημιουργία ενός ακριβούς μοντέλου. 

 

Στο σχήμα που ακολουθεί δίνονται τα διάφορα στάδια και βήματα στην 

στρωματογραφική μοντελοποίηση για την περίπτωση του πακέτου VULCAN και 

ειδικότερα για το υποσύστημα μοντελοποίησης με πλέγματα Grid Calc. 
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Σχήμα 4.3: Διάγραμμα ροής ενεργειών κατά τη στρωματογραφική μοντελοποίηση. 

4.2 Σύνθεση Στρωμάτων στο Grid Calc – VULCAN (το μοντέλο Mine) 

4.2.1 Εισαγωγή 

Ο αλγόριθμος σύνθεσης (αξιολόγησης) αποτελείται από ένα μεγάλο κύκλωμα. 

Εξετάζεται κάθε ορίζοντας, και οι ορίζοντες που βρίσκονται από κάτω συγκρίνονται 

με τον εξεταζόμενο ορίζοντα. Όπου είναι δυνατό, τμήματα των χαμηλότερων 

οριζόντων συνθέτονται με τον εξεταζόμενο ορίζοντα. Τελικά γίνεται εξαγωγή και 

εγγραφή του σύνθετου εξεταζόμενου ορίζοντα. Καθώς τμήματα των χαμηλότερων 

οριζόντων χρησιμοποιούνται, αυτοί γίνονται μικρότεροι ή μπορεί και να 

εξαντλούνται πλήρως από έναν ανώτερο ορίζοντα. 

Είναι πολύ βασικό να δούμε ότι οι μόνοι ορίζοντες που μεταβάλλονται είναι 

οι διαιρέσεις. Τμήματα που έχουν συντεθεί από μια διαίρεση μετακινούνται εντός της 

διαίρεσης. Δηλαδή η ακόλουθη διάταξη: 
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Γίνεται ως εξής: 

 

Σχήμα 4.4: Διάταξη στρωμάτων πριν και μετά τη σύνθεση. 

Σημείωση: Τα τμήματα που συνθέτονται περιλαμβάνονται μόνο στην πάνω κύρια 

σχετική διαίρεση και τα κενά στο σχήμα είναι μόνο για λόγους ευκρίνειας. Όλα τα 

πλέγματα που λαμβάνουμε με αυτήν τη διαδικασία ονομάζονται χρησιμοποιώντας τον 

πρώτο (άνω κύριο) ορίζοντα στην σύνθετη σειρά. 

Όλα τα ποιοτικά πλέγματα ανοίγονται πριν ξεκινήσει ο αλγόριθμος. Οι παράμετροι 

των ποιοτικών πλεγμάτων ορίζονται μέσω της λειτουργίας Quality Parameters. Η 

δυσκολία με τα ποιοτικά πλέγματα βρίσκεται και πάλι στις διαιρέσεις και τις 

συγχωνεύσεις των οριζόντων. Καθώς οι ποιότητες μπορεί να ορίζονται ως μια 

σταθερά, μπορεί να υπάρχει ένα μοντέλο για μια διαίρεση αλλά όχι για την 

αντίστοιχη συγχώνευση. 

Όλες αυτές οι πληροφορίες συγχωνεύονται σε ένα μοναδικό πλέγμα για κάθε 

ποιότητα και στοιχείο ποιότητας των διαιρέσεων. Το ίδιο συμβαίνει και για τις 

μεταλλευτικές παραμέτρους, απώλεια οροφής, απώλεια δαπέδου, ρύπανση οροφής, 

ρύπανση δαπέδου, και ποσοστό απόληψης. 

Το πλέγμα SR (οροφή) λαμβάνεται να έχει την οριστική μάσκα, και αν το 

πλέγμα δεν υπάρχει, τότε χρησιμοποιείται το πλέγμα SF (δάπεδο). Όλα τα 

μασκαρισμένα πλέγματα συγκρίνονται. Η μάσκα του SR εφαρμόζεται σε όλα τα άλλα 

πλέγματα εάν οι μάσκες τους διαφέρουν από αυτήν του SR. Δίνεται προειδοποίηση 

εφόσον κάποια μάσκα διαφέρει. 

Το πρόγραμμα ανοίγει ή δημιουργεί (προσωρινά) τα πλέγματα οροφής (SR), 

δαπέδου (SF), πάχους δομής (ST), και πάχους ορίζοντα. Εάν το ST δεν είναι γνωστό, 

υπολογίζεται από τα πλέγματα SR και SF. Εάν ένα εκ των SR ή SF δεν είναι γνωστό, 

υπολογίζεται αφαιρώντας ή προσθέτοντας το ST στη γνωστή επιφάνεια. Αν το ST 

mk:@MSITStore:C:/Program%20Files/Vulcan_v600/help/Envisage.chm::/Envisage/GRIDCALC/07COMPS/03QUALITY.HTM
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είναι άγνωστο, τότε χρησιμοποιείται το TK και αντίστροφα. Αν το ST δεν μπορεί να 

υπολογιστεί, τότε ο αλγόριθμος σταματά. 

4.2.2 Δημιουργία Βασικής Ποιοτικής Σύνθεσης Ορίζοντα 

Σε ότι αφορά τις ποιότητες, κάθε ορίζοντας αποτελείται από τέσσερα στοιχεία – 

υλικό οροφής, υλικό δαπέδου, ενδοστρωματικά στείρα, και λιγνίτη. Το καθένα από 

αυτά έχει σχετικές ποιότητες. Οι ποιότητες μπορούν να μοντελοποιηθούν ως 

πλέγματα ή μπορεί να είναι σταθερές τιμές. Προσδιορίζονται στον πίνακα ποιοτήτων. 

 

Σχήμα 4.5: Απώλειες οροφής και δαπέδου πριν τη σύνθεση. 

 

Το πάχος του υλικού οροφής και δαπέδου ισούται με τις απώλειες / ρύπανση 

οροφής / δαπέδου που καθορίζονται στον πίνακα μεταλλευτικών παραμέτρων. Το 

πάχος ενδοστρωματικών στείρων υπολογίζεται από το πάχος δομής μείον το πάχος 

λιγνίτη (ST-TK.) Το πάχος λιγνίτη ισούται με το πλέγμα πάχους λιγνίτη (TK) μείον 

τις απώλειες οροφής και δαπέδου. 

Τα ποιοτικά πλέγματα στρωμάτων από το γεωλογικό μοντέλο δεν μπορούν να 

χρησιμοποιηθούν άμεσα στο μεταλλευτικό (σύνθετο) μοντέλο. Τα τέσσερα στοιχεία 

αραίωσης / εξάντλησης πρέπει να ληφθούν υπόψη για να πάρουμε ένα εκτιμητικό 

μοντέλο για τον υπολογισμό των ποιοτήτων Run-Of-Mine (ROM). Οι μεταλλευτικές 

παράμετροι (κριτήρια αξιολόγησης) έχουν σημαντική επιρροή στις ποιοτικές 

εκτιμήσεις. Οι ποιότητες για ένα πρωτογενές (μη συντεθειμένο) στρώμα 

υπολογίζονται σύμφωνα με την παρακάτω εξίσωση: 

 

CoalTK  πάχος λιγνίτη 

RoofLoss απώλεια οροφής 

FloorLoss απώλεια δαπέδου 

CoalQ  ποιότητα λιγνίτη 
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CoalDen ειδικό βάρος λιγνίτη 

PartingQ ποιότητα χωρίσματος 

PartingDen ειδικό βάρος χωρίσματος 

RoofGain ρύπανση οροφής 

RoofQ  ποιότητα οροφής 

RoofDen  ειδικό βάρος οροφής 

FloorGain ρύπανση δαπέδου 

FloorQ  ποιότητα δαπέδου 

FloorDen ειδικό βάρος δαπέδου 

 

Σημείωση: το Q αναπαριστά την ποιοτική τιμή που συντίθεται. 

Αυτό όμως δημιουργεί κάποιες δυσκολίες στον αλγόριθμο σύνθεσης. Όταν 

συνδυάζονται δύο στρώματα, το δημιουργούμενο στρώμα εξόρυξης αποτελείται από 

τα ίδια στοιχεία, συν ένα στοιχείο ενδιάμεσων. Όμως, καθώς οι ρυθμίσεις οροφής και 

δαπέδου λαμβάνουν χώρα μόνο στην οροφή και το δάπεδο εξόρυξης, δεν είναι 

δυνατό να λάβουμε μια νέα σύνθεση απλά από τα δύο στρώματα. Η σύνθεση πρέπει 

να υπολογιστεί ξανά, εφαρμόζοντας τις απώλειες και τη ρύπανση της οροφής στο 

ανώτερο κύριο στρώμα, και τις απώλειες και τη ρύπανση δαπέδου στο κατώτερο 

κύριο στρώμα. 

 

Σχήμα 4.6: Απώλειες οροφής και δαπέδου μετά τη σύνθεση. 

 

Για να το επιτύχει αυτό, το πρόγραμμα εκτελεί δύο ομάδες συνθέσεων – την 

πραγματική και την δυνατή. Οι πραγματικές συνθέσεις περιλαμβάνουν τις απώλειες 

και τη ρύπανση δαπέδου. Οι δυνατές δεν περιλαμβάνουν καμιά απώλεια ή ρύπανση 

δαπέδου. Ανά πάσα στιγμή μπορούμε να προσθέσουμε ένα νέο ορίζοντα στη δυνατή 
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σύνθεση και να σχηματίσουμε μια νέα πραγματική σύνθεση και μια ενημερωμένη 

δυνατή. 

4.2.3 Προσπάθεια Σύνθεσης Κατώτερων Οριζόντων με τον Εξεταζόμενο 

Το κύριο κύκλωμα σύνθεσης του αλγόριθμου συγκρίνει, έναν ένα, τους κατώτερους 

ορίζοντες με τον εξεταζόμενο. Ξεκινά ανοίγοντας όλα τα πλέγματα που σχετίζονται 

με έναν ορίζοντα. Καθώς γίνεται η σύνθεση, το δάπεδο του εξεταζόμενου ορίζοντα 

ενημερώνεται συνεχώς, όπως και το συνολικό πάχος, το πάχος λιγνίτη, και το πλέγμα 

χρήσης (Used Grid). Η σύνθεση γίνεται ξεχωριστά σε κάθε κόμβο του πλέγματος. Τα 

παρακάτω βήματα εκτελούνται στους κόμβους των οριζόντων με τη σειρά. 

Το πρώτο κριτήριο που εφαρμόζεται είναι το ελάχιστο διακριτό χώρισμα 

(minimum separableparting). Εάν η απόσταση από το έως τώρα δάπεδο προς την 

οροφή του κατώτερου στρώματος είναι μεγαλύτερη από αυτό το ελάχιστο, τα 

στρώματα δεν μπορούν να εξορυχτούν μαζί ενώ το χώρισμα θα απομακρυνθεί 

ξεχωριστά. Το δεύτερο κριτήριο είναι ο ελάχιστος λόγος μεταξύ λιγνίτη και στείρων. 

Αυτό συγκρίνει το άθροισμα όλων των στείρων (συμπεριλαμβανομένων των 

ενδοστρωματικών, δηλαδή ST-TK) και τα ενδιάμεσα μεταξύ των στρωμάτων, με το 

συνολικό λιγνίτη στη σύνθεση. Εάν ο λόγος του λιγνίτη προς τα στείρα είναι 

μικρότερος από τον ελάχιστο, δεν γίνεται η σύνθεση. 

 

Σχήμα 4.7: Σύνθεση με βάση τη σχέση λιγνίτη προς στείρα. 

 

Στις περιοχές όπου δεν μπορεί να γίνει η σύνθεση, γίνεται καταγραφή του συνολικού 

λιγνίτη που έχει διαπεραστεί ως τώρα. Οι ποιότητες που ορίζονται αθροίζονται στα 
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δυνατά και πραγματικά ποιοτικά πλέγματα. Μπορεί να συμβεί ένας κατώτερος 

ορίζοντας να περιέχει αρκετό λιγνίτη για να οδηγήσει σε μια σύνθεση, και για αυτό 

χρειάζονται όλες αυτές οι πληροφορίες. 

Σημείωση: Έως τώρα, οι υποκείμενοι ορίζοντες δεν συνθέτονται εκτός και εάν και 

αυτοί βρίσκονται εντός του ελάχιστου διακριτού χωρίσματος για την συγκεκριμένη 

σύνθεση, παρόλο που τα ξεχωριστά ενδιάμεσα όλων των οριζόντων που εξετάστηκαν 

ως τώρα ήταν μικρότερα από το ελάχιστο. 

 

Σχήμα 4.8: Σύνθεση με βάση το πάχος στείρων διακοπής. 

4.2.4 Τελική Επεξεργασία του Σύνθετου Ορίζοντα 

Μόλις δημιουργηθεί ο νέος ορίζοντας συνθέτοντας όσο πιο πολλά στρώματα από 

κάτω γίνεται, εφαρμόζονται σε αυτόν διάφορα όρια. Το μοναδικό στοιχείο που 

μεταβάλλεται σε αυτά τα βήματα είναι η μάσκα του πλέγματος. 

Εάν το πάχος του σύνθετου στρώματος είναι μικρότερο από ένα ελάχιστο σε 

κάποιο σημείο, τότε το σημείο αυτό τοποθετείται εκτός μάσκας. Ο συνολικός 

λιγνίτης συγκρίνεται με το συνολικό περιεχόμενο στείρο και εκείνες οι περιοχές στις 

οποίες είναι λιγότερος από το ελάχιστο τοποθετούνται εκτός μάσκας. 

Η σύνθεση κόβεται με το τοπογραφικό ανάγλυφο (εφόσον το ζητήσουμε). 

Μπορεί να οριστεί μια μέγιστη και μια ελάχιστη επικάλυψη (δηλαδή ο ορίζοντας δεν 

μπορεί να πλησιάσει το τοπογραφικό ανάγλυφο περισσότερο από το ελάχιστο και δεν 

μπορεί να πάει πιο βαθιά από το μέγιστο της επικάλυψης). 

4.2.5 Κατασκευή των Run-Of-Mine Επιφανειών 

Πριν γίνει η εγγραφή των τελικών πλεγμάτων πρέπει να γίνουν ορισμένες 

μεταλλευτικές ρυθμίσεις, ενώ γίνεται και ο υπολογισμός του πλέγματος απόληψης 

ROM. Το πλέγμα αυτό αποδίδει το συνολικό πάχος του υλικού που απομακρύνεται 

κατά την εξόρυξη, και περιλαμβάνει απώλειες και ρύπανση οροφής και δαπέδου, και 

μια απόληψη. Το πλέγμα ROM υπολογίζεται με την παρακάτω εξίσωση: 

(ST + Ρύπανση_Οροφής – Απώλεια_Οροφής + Ρύπανση_Δαπέδου – Απώλεια_Δαπέδου) x Απόληψη 
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Καθώς το πλέγμα ROM δεν θα έχει κανονικά το ίδιο πάχος με την τελική οροφή 

σύνθεσης μείον το δάπεδο (SR-SF,) μπορείτε να επιλέξετε να ρυθμίσετε αυτές τις 

επιφάνειες. Αυτό είναι σημαντικό εάν πρόκειται να γίνει ένα σχέδιο εξόρυξης με 

βάση αυτές τις επιφάνειες. Χρειάζεται ένας πλήρης καταλογισμός όλου του υλικού 

στο σχέδιο εξόρυξης ως προς την απόληψη λιγνίτη. 

Έχοντας καθορίσει ένα νέο πάχος εξόρυξης, μας παρουσιάζονται τέσσερις 

επιλογές ως προς τον τρόπο που θα μετακινηθούν η οροφή και το δάπεδο για να 

αποδώσουν του πάχος ROM. 

1. Καμιά ενέργεια.  

2. Αφαιρούμε (ή προσθέτουμε) μόνο τις απώλειες στην οροφή και το δάπεδο.  

3. Αφαιρούμε (ή προσθέτουμε) και τις απώλειες αλλά και τη ρύπανση στην 

οροφή και το δάπεδο.  

4. Ζυγίζουμε τη διαφορά και προσθέτουμε ή αφαιρούμε από την οροφή και το 

δάπεδο.  

SR - (SR - SF - ROM) x (RoofWeight)/(RoofWeight + FloorWeight) 

SF - (SR - SF - ROM) x (FloorWeight)/(RoofWeight + FloorWeight) 

Σημείωση: Η επιλογή (3) είναι η μόνη που οδηγεί στο SR-SF να ισούται με το πάχος 

ROM. Η επιλογή της μεθόδου εξαρτάται από την περίπτωση την οποία θέλετε να 

μοντελοποιήσετε, από το που συμβαίνουν οι απώλειες, η ρύπανση και η απόληψη – 

εντός ή εκτός του ορυχείου. 

Μπορείτε επίσης να επιλέξετε να μετακινήσετε την οροφή προς το δάπεδο ή 

αντίστροφα εκεί που ο ορίζοντας φτάνει στη μάσκα. Έτσι τμήματα του ορίζοντα που 

εξαφανίστηκαν λόγω της σύνθεσης μειώνονται σε μηδενικό πάχος. 

Μπορείτε επίσης να ‘σπρώξετε’ τα μασκαρισμένα τμήματα του ορίζοντα 

κάτω από το κατώτερο στρώμα. Μετά τη σύνθεση, τα τμήματα του ορίζοντα που 

έχουν συμπεριληφθεί σε έναν άλλο απλά τοποθετούνται εκτός μάσκας – δηλαδή 

σβήνονται. Όμως, διατηρούν την αρχική θέση τους στο χώρο. Αυτό οδηγεί σε 

επιφάνειες που τέμνονται στο χώρο. Εξετάζουμε το παρακάτω παράδειγμα: 
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Σχήμα 4.9: Υποχώρηση στρωμάτων κάτω από το κατώτατο στρώμα για την αποφυγή 

διασταυρώσεων. 

Σημείωση: Τα στρώματα δεν σπρώχνονται κάτω από το κατώτατο στρώμα - μόνο όσο 

χρειάζεται για να αποφευχθεί η διασταύρωση των στρωμάτων και δίνοντας ένα συνεχές 

αποτέλεσμα στο χώρο για σχεδιασμό εκμετάλλευσης. 

Το τελευταίο βήμα προσαρμόζει το μοντέλο πάχους λιγνίτη - TK. Σε μια προσπάθεια 

να μοντελοποιηθεί ο λιγνίτης που απομένει στο μοντέλο ROM, εφόσον ζητηθεί, οι 

απώλειες οροφής και δαπέδου, και η απόληψη χρησιμοποιούνται για να ρυθμιστεί το 

TK. 

(TK – Απώλεια_Οροφής – Απώλεια_Δαπέδου) x Απόληψη 
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5. Παράδειγμα Εφαρμογής 

5.1 Γενικά 

Στην εργασία αυτή συγκρίνουμε δύο μεθόδους αξιολόγησης του απολήψιμου λιγνίτη 

– τη μέθοδο που χρησιμοποιείται παραδοσιακά (Μέθοδος 1) και βασίζεται σε ένα 

συνολικό πάχος ανά γεώτρηση, και τη μέθοδο που προτείνουμε η οποία υπολογίζει 

τον απολήψιμο λιγνίτη ανά βαθμίδα (Μέθοδος 2). Ακολουθούν αναλυτικά τα βήματα 

εφαρμογής της κάθε μεθόδου σε παράδειγμα με πραγματικά δεδομένα από έντονα 

ρηγματωμένο κοίτασμα λιγνίτη στην περιοχή της Πτολεμαΐδας όπου παρουσιάστηκαν 

πολλά προβλήματα στην σωστή εκτίμηση του λιγνίτη με την πρώτη μέθοδο. 

5.2 Μέθοδος 1 – Συνολική Αξιολόγηση Απολήψιμου Λιγνίτη 

Τα παρακάτω βήματα αφορούν την πρώτη μέθοδο αξιολόγησης απολήψιμου λιγνίτη. 

Η διαδικασία που περιγράφεται προσεγγίζει σε πολύ μεγάλο ποσοστό τη διαδικασία 

που χρησιμοποιεί η εταιρεία εκμετάλλευσης αν και βασίζεται σε διαφορετικό 

λογισμικό. Στην εργασία αυτή χρησιμοποιείται το πακέτο μεταλλευτικού σχεδιασμού 

MaptekVulcan 3Dsoftware. 

5.2.1 Εκκίνηση Λογισμικού – Αρχικές Ρυθμίσεις 

Υπάρχουν πολλοί τρόποι για να ξεκινήσει κανείς το VULCAN. Ο πιο απλός είναι 

κάνοντας διπλό κλικ στο εικονίδιο του προγράμματος στην επιφάνεια εργασίας. Έτσι 

ανοίγει το παράθυρο εκκίνησης του προγράμματος όπως φαίνεται παρακάτω. 
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1. Εφόσον είναι η πρώτη φορά που τρέχουμε το πρόγραμμα, στην περιοχή 

επιλογής δεν θα υπάρχει κάποιος φάκελος του σκληρού δίσκου στον 

υπολογιστή. Χρειάζεται να επιλέξουμε τον φάκελο κάνοντας κλικ στην 

λειτουργία Browse… 

2. Βρίσκουμε το φάκελο με τα δεδομένα μας, τον μαρκάρουμε και πατάμε το 

ΟΚ. Επιστρέφουμε έτσι στο αρχικό παράθυρο και τώρα πλέον εμφανίζεται ο 

φάκελός μας στην περιοχή εργασίας. 

3. Επιλέγουμε την λειτουργία Envisage. Το Envisage είναι το γραφικό 

περιβάλλον του VULCAN όπου θα εκτελέσουμε το μεγαλύτερο μέρος της 

εργασίας μας. Το περιβάλλον αυτό για να λειτουργήσει χρειάζεται κάποιες 

ρυθμίσεις κυρίως ως προς τα όρια των συντεταγμένων στα οποία θα 

δουλέψουμε. Οι ρυθμίσεις αυτές αποθηκεύονται σε ένα αρχείο ρυθμίσεων που 

έχει κατάληξη dg1. Καθώς το αρχείο αυτό δεν υπάρχει στα αρχικά δεδομένα 

μας, θα πρέπει να το δημιουργήσουμε εμείς. 

4. Στο παράθυρο που εμφανίζεται, τσεκάρουμε την επιλογή Create new 

VULCAN project file και στην συνέχεια πατάμε το Next. 
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5. Εμφανίζεται το πρώτο παράθυρο ρυθμίσεων όπου δίνουμε το όνομα του 

αρχείου εργασίας, και τους κωδικούς της εργασίας μας και του περιβάλλοντος 

όπως στο παρακάτω παράθυρο. Οι κωδικοί αυτοί έχουν περισσότερη σημασία 

όταν το πρόγραμμα χρησιμοποιείται από μια εταιρία και δεν έχουν ιδιαίτερη 

σημασία στην περίπτωσή μας. 

6. Πατάμε και πάλι το Next. 

7. Το επόμενο παράθυρο είναι ιδιαίτερα σημαντικό καθώς εδώ θα δώσουμε τα 

όρια των συντεταγμένων του χώρου στον οποίο θα εργαστούμε. Στα 

αντίστοιχα πεδία δίνουμε τις παρακάτω συντεταγμένες. 

 

 

 

8. Πατάμε το Finish. Έτσι βρισκόμαστε πλέον στο περιβάλλον Envisage.  

9. Επιλέγουμε μια ονομασία για τη βάση διανυσματικών δεδομένων και 

τσεκάρουμε την επιλογή Load when starting VULCAN ώστε να ανοίγει κάθε 

φορά που ξεκινάμε το πρόγραμμα χωρίς να χρειάζεται να την επιλέξουμε. 
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10. Πατάμε το ΟΚ. 

 

 

 

5.2.2 Εισαγωγή Γεωτρητικών Δεδομένων – Δημιουργία Βάσης Δεδομένων 

11. Χρησιμοποιούμε τη λειτουργία File > Import.  
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12. Επιλέγουμε μορφή αρχείου (FileFormat) CSV (Databases) και τύπο αρχείου 

(FileType) Databases. 

 

 

 

13. Στην καρτέλα Tables στο πεδίο COLLAR πληκτρολογούμε 1 στο Row that 

contains the field names και 2 στο Row where records begin. 

14. Στη συνέχεια στο πεδίο RAWστο PCODE ξετσεκάρουμε το Include και 

τσεκάρουμε το Is Index. Αντίθετα στο PER τσεκάρουμε το Include και 

ξετσεκάρουμε το Is Index και πατάμε ΟΚ. 
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15. Στη συνέχεια κάνουμε τις εξής επιλογές και πατάμε το ΟΚ. 
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16. Κάνουμε διπλό κλικ στο UserDatabases και στη συνέχεια κλικ στο +Headered 

και τέλος διπλό κλικ στο +raw.dhd.isis. 

 

 

 

 

 

17.  Βγαίνουμε με την εντολή File > Close. 

 

5.2.3 Υπολογισμός Αντίθετου Πεδίου Τέφρας 

Η τέφρα λειτουργεί ως ρυπαντής, δηλαδή θέλουμε να μειώσουμε τα επίπεδά της και ο 

υπολογισμός του απολήψιμου λιγνίτη στηρίζεται σε κάποιο ανώτατο όριο τέφρας. Οι 

διαδικασίες αξιολόγησης στο Vulcan λειτουργούν στη λογική ότι το πεδίο που 

χρησιμοποιείται θέλουμε να αυξήσουμε την τιμή του εφαρμόζοντας κάποιο κατώτατο 

όριο. Έτσι είμαστε αναγκασμένοι να υπολογίσουμε ένα αντίθετο (συμπληρωματικό) 

πεδίο, το οποίο ονομάζουμε INVASH και το οποίο θα ισούται με την τιμή 100 – TEF, 

όπου TEF η αρχική τιμή τέφρας. 

18. Ανοίγουμε το σχέδιο της βάσης με File > Open Design και επιλέγοντας 

raw.dhd.isisκαι πατάμε ΟΚ. 
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19. Για να προσθέσουμε επιπλέον πεδίο σε όλες τις γεωτρήσεις κάτω από το πεδίο 

COLLOUR στο Name πληκτρολογούμε INVASH, στο Type επιλέγουμε 

Double και στο Description 100 – tefra και αποθηκεύουμε τις αλλαγές με File 

> Save και κλείνουμε τη βάση δεδομένων με File > Close. 

 

 

20.  Με τη λειτουργία File > Open Database (στο isis file) επιλέγουμε raw.dhd.isis 

και πατάμε ΟΚ. 
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Με την παρακάτω λειτουργία επιθυμούμε να επηρεαστούν μόνο όσα πεδία έχουν 

τέφρα μεγαλύτερη του 0. 

 

21. Με τη λειτουργία Utilities > Field Calculation στο παράθυρο που εμφανίζεται 

επιλέγουμε τον πίνακα RAW στο Table και πληκτρολογούμε TEF > 0 στο 

Condition. Στο Field επιλέγουμε INVASH και στο Condition πληκτρολογούμε 

100 –TEF  και πατάμε το OK. 

 

 

22. Αποθηκεύουμε τις αλλαγές και βγαίνουμε από το Isisμε File > Quit Isis. 
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Έχουμε δημιουργήσει έτσι, το πεδίο που θα χρησιμοποιήσουμε για την διαδικασία 

αξιολόγησης. 

 

23. Επιλέγοντας από το μενού τη λειτουργία Geology > Drilling > Load 

Drillholes επιλέγουμε τη βάση δεδομένων raw.dhd.isis και πατάμε ΟΚ. Στο 

επόμενο παράθυρο τσεκάρουμε το Display drillhole location only και πατάμε 

ΟΚ. 

 

 

 

5.2.4 Διαδικασία Αξιολόγησης Απολήψιμου Λιγνίτη Γεωτρήσεων 

Ακολουθεί ο υπολογισμός των απολήψιμων πακέτων λιγνίτη σε κάθε γεώτρηση. 

24. Από το μενού επιλέγουμε Geology > Compositing > Compositing… 

25. Στο Specification file πληκτρολογούμε compo1. 

26. Στο Compositing method επιλέγουμε Inter Select. 

27. Στο File name επιλέγουμε raw.dhd.isis (πρωτογενή δεδομένα/πηγή 

δεδομένων). 

Στη συνέχεια κάνουμε τις εξής επιλογές: 

28. Στο Bottom Depth or to field επιλέγουμε το TO, τσεκάρουμε τοUse From or 

Thickness Field και επιλέγουμε το FROM. 



41 

 

 

 

29. Στην καρτέλα Field στο Field Name επιλέγουμε το INVASH. 

30. Στην καρτέλα Method κάνουμε τα εξής. 

 

 

31. Τσεκάρουμε την επιλογή Dilute only if ore length < minimum. 

32. Στην καρτέλα Run στο File name πληκτρολογούμε compo1.cmp με αυτό τον 

τρόπο ορίζουμε τη νέα βάση δεδομένων. 

33. Στο Compositing groupπληκτρολογούμε ALL, στη συνέχεια κάνουμε κλικ 

στο Apply and Runκαι αφού τρέξει το πρόγραμμα πατάμε Enter. 
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5.2.5 Υπολογισμός Αξιολογημένης Τιμής Τέφρας 

Καθώς η αξιολόγηση των απολήψιμων πακέτων λιγνίτη έγινε με βάση το πεδίο 

INVASHθα πρέπει να επαναφέρουμε τις τιμές αυτές στην αρχική λογική των τιμών 

τέφρας του πεδίου TEF. 

 

34. Επιλέγουμε στο Isis τη λειτουργία File > Open Design. 

35. Στο Header of header database επιλέγουμε teicompo1.cmp.isis και πατάμε 

ΟΚ. 

 

 

 

36. Στον πίνακα ENTRY κάτω από το ORE πληκτρολογούμε ASH όπως φαίνεται 

παρακάτω. 
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37. Αποθηκεύουμε τις αλλαγές με File > Save και κλείνουμε το Isis με File > 

Close. 

38. Ανοίγουμε τη βάση δεδομένων με File > Open Database και επιλέγουμε την 

βάση αξιολογημένων πακέτων teicompo1.cmp. 

39. Επιλέγουμε τη λειτουργία Utilities > Field Calculations. Στο Table επιλέγουμε 

το ENTRY και στο Field το ASH. 

40. Στο Equation πληκτρολογούμε 100 – INVASH όπως φαίνεται παρακάτω και 

αφού κάνουμε κλικ στο ΟΚ αποθηκεύουμε τις αλλαγές με File > Save. 
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5.2.6 Κωδικοποίηση Στρωμάτων Μετά την Αξιολόγηση 

Με τα παρακάτω βήματα γίνεται η κωδικοποίηση των στρωμάτων μετά την 

αξιολόγηση σε υπερκείμενα (OB – overburden), ενδιάμεσα (PT – parting), και λιγνίτη 

(CO – coal). 

41. Με τη λειτουργία Utilities > Field Calculations στο Table επιλέγουμε το 

ENTRY και στο Condition γράφουμε FROM == 0 AND ORE == 0. Στο Field 

επιλέγουμε το GEOCOD και στο Equation γράφουμε OB κ.ο.κ δηλαδή 

ENTRY ORE == 1  GEOCOD CO ENTRY FROM > 0 AND ORE == 0 

GEOCOD PT. 

42. Επιλέγουμε το Apply all true quations  και αποθηκεύουμε με την επιλογή 

Save με όνομα αρχείου GEOCOD και πατάμε OK. 
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5.2.7 Υπολογισμός Απωλειών Οροφής και Δαπέδου Απολήψιμου Λιγνίτη 

Είναι απαραίτητο να διαμορφωθούν τα διαστήματα λιγνίτη και στείρων λαμβάνοντας 

υπόψη τις απώλειες οροφής και δαπέδου, οι οποίες ορίζονται στα 10 εκατοστά. 

Προσθέτουμε έτσι 10 εκατοστά στα στείρα και αφαιρούμε 10 εκατοστά από το 

λιγνίτη σε κάθε επαφή λιγνίτη με στείρα. Επίσης διορθώνουμε τα πεδία 

συντεταγμένων στο κέντρο βάρους των διαστημάτων υπερκειμένων αναλόγως. 

43. Τρέχουμε τον εξής υπολογισμό μέσω της λειτουργίας Utilities > Field 

Calculation. 
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44. Αποθηκεύουμε τις αλλαγές με File > Save. 

45. Βγαίνουμε με την εντολή File > Quit Isis. 

 

5.2.8 Μεταφορά Πίνακα Αξιολογημένων Διαστημάτων στην Αρχική Βάση Δεδομένων 

Για λειτουργικούς λόγους του λογισμικού, γίνεται η παρακάτω διαδικασία εξαγωγής 

και εισαγωγής του συγκεκριμένου πίνακα. 

46. Ανοίγουμε τη βάση κάνοντας διπλό κλικ στο UserDataBase και διπλό κλικ 

στο +teicompo1.cmp.isis. 

47. Επιλέγουμε τη λειτουργία Utilities > Export > Tables. 

48. Στο File name επιλέγουμε teicompo1.cmp. 

49. Στη συνέχεια στο παράθυρο που εμφανίζεται αφήνουμε τις επιλογές ως έχουν  

και πατάμε Next. 
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50. Κλείνουμε με τη λειτουργία File > Close. 

51. Επιλέγουμε στο Isis τη λειτουργία  File > Open design. 

52. Στο Ηeader of headered database επιλέγουμε raw.dhd.isis και στη συνέχεια 

OK. 

53. Με τη λειτουργία Table > Append προσθέτουμε νέο πίνακα. Στο Name 

πληκτρολογούμε COMPO, στο Description πληκτρολογούμε Composites και 

διαμορφώνουμε τον πίνακα όπως φαίνεται στην παρακάτω εικόνα. 
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54.  Αποθηκεύουμε τις αλλαγές με τη λειτουργία File > Save και στο μήνυμα που 

εμφανίζεται πατάμε το OK. Με αυτόν τον τρόπο προσθέσαμε σε όλες τις 

γεωτρήσεις πίνακα που ακόμη είναι κενός. 

 

 

 

55.  Στη συνέχεια  βγαίνουμε με τη λειτουργία File > Quit Isis. 

56. Με τη λειτουργία File > Import στα αριστερά του παραθύρου που 

εμφανίστηκε κάνουμε κλικ στο CSV Databases  και στα δεξιά στο Databases 

(update) και πατάμε OK. 

57. Επιλέγουμε την επιλογή Append records of new or existing database keys         

και στο Isis File επιλέγουμε raw.dhd.isisκαι πατάμε OK. 
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58. Στο Datafile επιλέγουμε το teicompo1_cmp_entry.csv και ελέγχουμε αν στο 

Undefined υπάρχουν τα πεδία που δημιουργήσαμε στα προηγούμενα βήματα. 

Επίσης στο   Ιndex field on this table επιλέγουμε το DHID και πατάμε ΟΚ. 
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59. Τέλος  πατάμε Νext > Finish > OK και Cancel στο παράθυρο που 

εμφανίστηκε. 

 

5.2.9 Κωδικοποίηση Υποκείμενων Στρωμάτων 

Με τα παρακάτω βήματα δίνουμε τον κωδικό UBστα στρώματα που είναι κάτω από 

το τεχνικό δάπεδο, δηλαδή τα υποκείμενα. 

 

60. Επιλέγουμε τη λειτουργία Geology > Drilling Utilities > Database Record 

Definition. 
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61. Geology > Drilling Utilities > Horizon List. Κάνουμε κλικ στο Build Horizon 

List για να εμφανιστούν στον πίνακα compoοι πιθανές τιμές και πατάμε ΟΚ. 

62. Επιλέγουμε τη λειτουργία Analyse > Legend Edit > Legend Editor, έτσι με 

αυτό τον τρόπο δημιουργούμε το υπόμνημα. 

63. Kάνουμε κλικ στο + δίπλα από την κατηγόρια DRILL. Η κατηγορία αυτή 

αφορά υπομνήματα γεωτρήσεων. 

64. Κάνουμε διπλό κλικ στο [*] New Legend για να δημιουργήσουμε νέο 

υπόμνημα. 

Ανοίγει ένα νέο υπόμνημα το οποίο αρχικά δεν έχει τίτλο – είναι untitled. 

 

 

 

65. Κάνουμε δύο φορές κλικ στον untitledκαι δίνουμε την ονομασία GEOCOD. 
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66. Στη συνέχεια  διαμορφώνουμε τον πίνακα όπως φαίνεται παρακάτω. 

 

 

 

67. Αποθηκεύουμε τις αλλαγές με File > Save. 

68.  Βγαίνουμε με τη λειτουργία File > Quit Legend  Editor. 

69. Επιλέγουμε τη λειτουργία Geology > Drilling > Model και συμπληρώνουμε 

τον πίνακα όπως φαίνεται παρακάτω. 
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70. Στη συνέχεια πατάμε το ΟΚ. 

71.  Στο παράθυρο που εμφανίζεται ξεμαρκάρουμε την επιλογή Create Grid Mesh 

Model, δίνουμε την ονομασία texniko_dapedo στην επιφάνεια που θα 

δημιουργήσουμε και τέλος πατάμε ΟΚ. 
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Έχουμε δημιουργήσει την επιφάνεια με την οποία μπορούμε να κωδικοποιήσουμε τα 

στρώματα υποκείμενου (UB – underburden).  

 

72. Επιλέγουμε τη λειτουργία  Geology > Drilling > Flag και στο παράθυρο που 

εμφανίζεται στην καρτέλα Open Specification πληκτρολογούμε ub. 

73. Στην καρτέλα Flagging Interval επιλέγουμε τον πίνακα και τα επιμέρους πεδία 

όπως φαίνεται παρακάτω. 
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74. Στην καρτέλα Triangulations επιλέγουμε την επιφάνεια του τεχνικού πέρατος 

και την τιμή που θα λαμβάνουν τα διαστήματα που βρίσκονται κάτω από 

αυτήν. 

 

 

 

75. Τέλος, στην καρτέλα Save Specification πατάμε το Save και το Run. 

 

5.2.10 Μοντελοποίηση Τεχνικής Οροφής, Πέρατος και Πάχους Απολήψιμου Λιγνίτη 

Είμαστε πλέον σε θέση να κατασκευάσουμε το μοντέλο της οροφής, του πέρατος και 

του συνολικού πάχους του απολήψιμου λιγνίτη με βάση το υψόμετρο αρχής του 

πρώτου πακέτου απολήψιμου λιγνίτη και το υψόμετρο τέλους του τελευταίου. Η 

διαδικασία αυτή περιγράφεται στα βήματα που ακολουθούν. 
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76. Ξεκινάμε το Vulcanκαι επιλέγουμε τη λειτουργία Geology > Drilling Utilities 

> Mapfile Build Macro. Με τη λειτουργία αυτή το πρόγραμμα θα 

δημιουργήσει ένα αρχείο για κάθε ξεχωριστό στρώμα (ή κωδικό) που θα 

περιέχει ανά γεώτρηση διάφορα στοιχεία όπως το υψόμετρο της τεχνικής 

οροφής και δαπέδου, τη συνολικό πάχος, κλπ. 

77. Ας υποθέσουμε ότι πρώτα εκτελούμε τη λειτουργία αυτή για τα στρώματα 

λιγνίτη. Ονομάζουμε το αρχείο παραμέτρων co. 

 

 

 

78. Πατάμε το ΟΚ. Στη σελίδα Macro Definition τσεκάρουμε την επιλογή 

Standard Mapfile. 
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79. Στη σελίδα Database επιλέγουμε τη βάση δεδομένων των γεωτρήσεων. 

 

 

 

 

80. Στη σελίδα Record επιλέγουμε τον πίνακα με τα αξιολογημένα διαστήματα 

και τα πεδία που τα προσδιορίζουν. 

 

 

 

81. Στη σελίδα Horizon πληκτρολογούμε τον κωδικό του στρώματος που μας 

ενδιαφέρει (με κεφαλαία γράμματα). 
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82. Στο σελίδα Mapfile Parameters τσεκάρουμε τις επιλογές που φαίνονται 

παρακάτω. 

 

 

 

83. Πατάμε το ΟΚ και τρέχει ο υπολογισμός. 

 

 

 

84. Πατάμε το Enter για να κλείσει το παράθυρο κονσόλας. 

85. Ανοίγουμε το φάκελο εργασίας και βρίσκουμε το αρχείο που έχει 

δημιουργηθεί teittk.map. 
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86. Αλλάζουμε την ονομασία του σε teicotk.map. 

87. Επαναλαμβάνουμε τα βήματα 1 έως 11 για τα στρώματα OB, PTκαι UBγια να 

δημιουργήσουμε τα αρχεία teiobtk.map, teipttk.map και teiubtk.map. 

 

Έτσι θα έχουμε υπολογίσει το πάχος των υπερκειμένων (OB), το πάχος του 

απολήψιμου λιγνίτη (CO), το πάχος των ενδιάμεσων στείρων (PT) και το πάχος των 

υποκείμενων στείρων (UB) ανά γεώτρηση. Τα στοιχεία αυτά θα τα 

χρησιμοποιήσουμε στη συνέχεια για να δημιουργήσουμε επιφάνειες οροφής, δαπέδου 

και πάχους για κάθε στρώμα. 

 

88. Με τη λειτουργία Grid Calc > Edit Modelling Defaults > Create Grid 

Specifications. Στο παράθυρο Access Specification τσεκάρουμε την επιλογή 

Close Current Specification  και στη συνέχεια πατάμε ΟΚ. 
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89. Στο παράθυρο Specifications ονομάζουμε την περιοχή μοντελοποίησης west 

και πατάμε το OK. 

 

 

 

90. Δίνουμε τις συντεταγμένες της περιοχής όπως φαίνεται παρακάτω. 
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91. Αποθηκεύουμε τις αλλαγές με τη λειτουργία Grid Calc > Edit Modelling 

Defaults > Save Grid Specifications. 

92. Φορτώνουμε τα δεδομένα για την πρώτη επιφάνεια με τη λειτουργία Grid 

Calc > Data>Load Mapfile. 

93. Επιλέγουμε το αρχείο δεδομένων για το συγκεκριμένο στρώμα και την 

μεταβλητή που μας ενδιαφέρει (οροφή, δάπεδο, πάχος) και πατάμε το OK. 

 

 

 

94. Επιλέγουμε τη λειτουργία  Grid Calc > Model >Grid Model. 

95. Τσεκάρουμε την επιλογή Inverse Distance και πατάμε το OK. 
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96. Στο παράθυρο που εμφανίζεται πηγαίνουμε στην καρτέλα Options και 

εισάγουμε μέγιστο αριθμό 4 και μέγιστη απόσταση 500 και πατάμε OK. 
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97. Αποθηκεύουμε το πλέγμα με τη λειτουργία  Grid Calc > Grids > Save Grid 

δίνοντας την κατάλληλη ονομασία. 

 

Επαναλαμβάνουμε τη διαδικασία για την οροφή, το δάπεδο και το πάχος όλων των 

στρωμάτων. Τα στρώματα αυτά οριοθετούνται εντός του πολυγώνου της περιοχής 

που μας ενδιαφέρει για τον υπολογισμό αποθεμάτων. 
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5.3 Μέθοδος 2 – Υπολογισμός Απολήψιμου Λιγνίτη Ανά Βαθμίδα / Επίπεδο 

Στη δεύτερη μέθοδο η διαδικασία επαναλαμβάνεται για κάθε επίπεδο (βαθμίδα) 

ξεχωριστά. Για το παράδειγμά μας, το ύψος της βαθμίδας ορίστηκε στα 20 μέτρα, 

χωρίς αυτό να σημαίνει ότι δεν θα μπορούσε να γίνει και για διαφορετικό ύψος. Το 

ύψος αυτό μπορεί να διαμορφωθεί με βάση τον εξοπλισμό εξόρυξης και τις 

δυνατότητές του. 

 

5.3.1 Κατασκευή Επιφανειών Δαπέδου Βαθμίδων 

1. Φορτώνουμε το στρώμα STUDY_AREA. Το στρώμα αυτό είναι στο 

υψόμετρο 0. 

2. Με τη λειτουργία Design > Object Edit > Z Value βάζουμε στο υψόμετρο 

360. 

 

 

 

 

 

3. Με τη λειτουργία Model > Triangle Surface > Create δημιουργούμε έναν 

επιφανειακό τριγωνισμό από το πολύγωνο. 
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4. Με τη λειτουργία Model > Triangle Utility > Translate δημιουργούμε 

αντίγραφα της επιφάνειας ανά 20 μέτρα προς τα πάνω μέχρι το υψόμετρο 700 

(συνολικά 18 επιφάνειες). 

5. Ονομάζουμε την κάθε επιφάνεια που δημιουργούμε με βάση το υψόμετρο (πχ 

level380, level 400, κλπ). 
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5.3.2 Αξιολόγηση Απολήψιμου Λιγνίτη Γεωτρήσεων Ανά Βαθμίδα 

6. Εφόσον δημιουργηθούν οι επιφάνειες, πηγαίνουμε στη λειτουργία Geology > 

Compositing > Compositing. 

7. Επιλέγουμε το αρχείο προδιαγραφών που φτιάξαμε σε προηγούμενα βήματα 

(compo1.cm1). 

8. Πηγαίνουμε στο επίπεδο Geology και τσεκάρουμε την επιλογή Enable break 

down by geology / record majority codes. 

9. Συμπληρώνουμε τον πίνακα όπως φαίνεται παρακάτω. 



68 
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10. Πηγαίνουμε στο επίπεδο Boundary Definition και τσεκάρουμε την επιλογή 

Enable Boundary Definition. 

11. Συμπληρώνουμε τον πίνακα όπως φαίνεται παρακάτω. 
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Ουσιαστικά τα νέα σύνθετα δείγματα θα διαιρεθούν ανάλογα με το επίπεδο και θα 

κωδικοποιηθούν. Αυτό θα μας επιτρέψει να κατασκευάσουμε μοντέλα πάχους 

απολήψιμου λιγνίτη ανά βαθμίδα. 

12. Στο επίπεδο Run αλλάζουμε την ονομασία της βάσης δεδομένων που θα 

δημιουργηθεί: 
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13. Πατάμε το Apply and Run. 
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5.3.3 Υπολογισμός Αξιολογημένης Τιμής Τέφρας 

14. Ανοίγουμε το σχέδιο της βάσης στο Isis με τη λειτουργία File > Open Design 

για να προσθέσουμε το πεδίο ASH. Το προσθέτουμε στον πίνακα ENTRY 

κάτω από το τελευταίο πεδίο.  
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15. Αποθηκεύουμε το σχέδιο με File > Save και το κλείνουμε με File > Close. 

16. Ανοίγουμε τη νέα βάση δεδομένων στο Isisκαι τρέχουμε τη λειτουργία 

Utilities > Field Calculation για να υπολογιστεί το πεδίο ASH. 
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5.3.4 Κωδικοποίηση Στρωμάτων 

Στη συνέχεια θα συνδυάσουμε τις τιμές των πεδίων GEOCOD και BOUND για να 

έχουμε την τελική κωδικοποίηση των διαστημάτων ως προς τον τύπο υλικού 

(υπερκείμενο, ενδιάμεσο, λιγνίτης) και την βαθμίδα. 

17. Τρέχουμε τον παρακάτω υπολογισμό μέσω της λειτουργίας Utilities > Field 

Calculation μόνο για τα διαστήματα που βρίσκονται στο χώρο ενδιαφέροντος. 

 

 

 

18. Αποθηκεύουμε τη βάση με File > Save και κλείνουμε τη βάση δεδομένων με 

File > Close. 

 

5.3.5 Μεταφορά Πίνακα Αξιολογημένων Διαστημάτων στην Αρχική Βάση Δεδομένων 

19. Στη συνέχεια εξάγουμε σε αρχείο CSVτον πίνακα ENTRYμε τη λειτουργία 

Utilities > Export > Tables. 

 



75 

 

 

 

 

 

20. Ανοίγουμε το σχέδιο της αρχικής βάσης δεδομένων raw.dhd.isis με τη 

λειτουργία File > Open Design. 

21. Προσθέτουμε επιπλέον πίνακα με τη λειτουργία Table > Append μετά τον 

τελευταίο πίνακα που υπάρχει (COMPO) και τον ονομάζουμε COMPO2. 

22. Προσθέτουμε ακριβώς τα ίδια πεδία με τον πίνακα COMPO στον πίνακα 

COMPO2. 
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23. Αποθηκεύουμε το σχέδιο με File > Save και βγαίνουμε από το Isis με File > 

Quit Isis. 

24. Εισάγουμε τον πίνακα ENTRYμε τα αξιολογημένα διαστήματα που είχαμε 

εξάγει νωρίτερα από τη βάση teicompo2.cmp.isis στη βάση raw.dhd.isis και 

συγκεκριμένα στον πίνακα COMPO2 που μόλις δημιουργήσαμε. Αυτό γίνεται 

με τη λειτουργία File > Import > CSV Databases > Databases update. 
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25. Επιλέγουμε τη βάση στην οποία θα γίνει η εισαγωγή. 
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26. Επιλέγουμε το αρχείο που θα τροφοδοτήσει τον πίνακα COMPO2. 
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27. Επιλέγουμε τα πεδία αντιστοίχησης για τις γεωτρήσεις και τα διαστήματα. 
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Μετά την ολοκλήρωση της εισαγωγής μπορούμε να ελέγξουμε ότι έγινε η εισαγωγή 

σωστά ανοίγοντας τη βάση με το Isis. 

 

5.3.6 Μοντελοποίηση Στρωμάτων Ανά Βαθμίδα 

28. Επιλέγουμε τον νέο πίνακα και πεδίο στρωματογραφίας με τη λειτουργία 

Geology > Drilling Utilities > DB Record Definition. 

 

 

 

29. Ενημερώνουμε τον πίνακα στρωμάτων για την μοντελοποίηση με τη 

λειτουργία Geology > Drilling Utilities > Horizon List. Επεξεργαζόμαστε τον 

πίνακα ώστε να περιέχει μόνο τα στρώματα ανά βαθμίδα. 
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30. Υπολογίζουμε το συνολικό πάχος κάθε στρώματος σε όποιες γεωτρήσεις 

εμφανίζεται με τη λειτουργία Geology > Drilling Utilities > Mapfile Build 

Macro. 

31. Δίνουμε ονομασία στο αρχείο παραμέτρων: 

 

 

 

32. Επιλέγουμε τον τύπο Standard Mapfile. 
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33. Επιλέγουμε την βάση δεδομένων: 
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34. Επιλέγουμε τον πίνακα με τα αξιολογημένα διαστήματα κατά στρώμα και 

βαθμίδα: 

 

 

 

35. Τσεκάρουμε την επιλογή Total Thickness για να υπολογιστεί το συνολικό 

πάχος του στρώματος: 
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36. Πατάμε το ΟΚ για να τρέξει ο υπολογισμός. Η διαδικασία αυτή 

επαναλαμβάνεται για κάθε στρώμα. 

Μπορούμε πλέον να προχωρήσουμε στην κατασκευή των μοντέλων οροφής, δαπέδου 

και πάχους κάθε στρώματος. 

37. Ξεκινάμε την μοντελοποίηση με τη λειτουργία Grid Calc > Edit Modelling 

Defaults > Access Grid Specifications και επιλέγουμε την ίδια περιοχή (west) 

που είχαμε ορίσει στο πρώτο μέρος. 
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38. Φορτώνουμε τα δεδομένα για το πάχος του πρώτου στρώματος με τη 

λειτουργία Grid Calc > Data > Load Mapfile. 

 

 

 

39. Κατασκευάζουμε το μοντέλο πάχους του πρώτου στρώματος με τη λειτουργία 

Grid Calc > Model > Grid Model και τη μέθοδο αντιστρόφου αποστάσεως. 
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40. Ρυθμίζουμε τις παραμέτρους της μεθόδου (μέγιστο αριθμό δειγμάτων 4 και 

μέγιστη απόσταση 500): 

 

 

 

41. Αποθηκεύουμε το μοντέλο που δημιουργείται με τη λειτουργία Grid Calc > 

Grids > Save Grid. 

42. Επαναλαμβάνουμε  τη διαδικασία για όλα τα μοντέλα πάχους και δαπέδου 

όλων των στρωμάτων. 

43. Στη συνέχεια υπολογίζουμε το πλέγμα οροφής κάθε στρώματος, 

προσθέτοντας το πλέγμα πάχους στο πλέγμα δαπέδου με τη λειτουργία Grid 

Calc > Grids > Load/Calculate Grid. 
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44. Αποθηκεύουμε το κάθε πλέγμα οροφής με το κατάλληλο όνομα. 

 

 

 

45. Επαναλαμβάνουμε τη διαδικασία αυτή για την δημιουργία των μοντέλων 

οροφής και των υπόλοιπων στρωμάτων. 

Τα στρώματα θα πρέπει να οριοθετηθούν ως προς την περιοχή στην οποία 

εμφανίζονται με βάση τα στοιχεία των γεωτρήσεων. Δηλαδή, όπου κάποιο 

στρώμα δεν υπάρχει με βάση τις γεωτρήσεις θα πρέπει να σβήνει. Με τα επόμενα 

βήματα βρίσκουμε τα όρια σε κάτοψη για το κάθε στρώμα. 

46. Επιλέγουμε τη λειτουργία Geology > Drilling > Model όπως φαίνεται 

παρακάτω. 
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Μετά την ολοκλήρωση της λειτουργίας, υπάρχουν νέα στρώματα (layer), ένα για 

κάθε μοντέλο πλέγματος που προσδιορίζει τα όριά του. Στη συνέχεια χρησιμοποιούμε 

αυτά τα όρια για να περιορίσουμε τα μοντέλα στο χώρο που υπάρχουν πραγματικά. 

47. Χρησιμοποιούμε τη λειτουργία Model > Grid Mesh Surfaces > Mask για να 

οριοθετήσουμε τα πλέγματα με βάση τα πολύγωνα ορίων που φτιάξαμε 

προηγουμένως. 
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Πριν την οριοθέτηση – Βαθμίδα 680 

 

 

Μετά την οριοθέτηση – Βαθμίδα 680 

 

48. Επαναλαμβάνουμε τη διαδικασία αυτή για όλα τα στρώματα λιγνίτη. 

Για να μπορέσουμε να υπολογίσουμε γρήγορα τα αποθέματα λιγνίτη για το σύνολο 

του κοιτάσματος, πρέπει να συνδυάσουμε τα μοντέλα πλέγματος σε ένα ενιαίο 

μοντέλο μπλοκ. 

49. Επιλέγουμε τη λειτουργία Grid Calc > Integrated Stratigraphic Modelling > 

Create HARP Model. 

50. Δίνουμε τα όρια του μοντέλου τα οποία αντιστοιχούν στα όρια των 

πλεγμάτων. 
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51. Επιλέγουμε τα στρώματα λιγνίτη για την κάθε βαθμίδα. 

 

 

 

52. Πατάμε το Apply and Runγια να κατασκευαστεί το μοντέλο μπλοκ. 
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Το μοντέλο αυτό διαθέτει μπλοκ τα οποία περιορίζονται από τα πλέγματα οροφής 

και δαπέδου του κάθε στρώματος λιγνίτη για την κάθε βαθμίδα όπως φαίνεται 

στην παρακάτω τομή. 

 

 

 

5.4 Συμπεράσματα 

Στον παρακάτω πίνακα δίνονται συγκεντρωτικά τα αποτελέσματα από τις δύο 

μεθόδους εκτίμησης που αναλύθηκαν σε αυτή την εργασία. Όπως φαίνεται, η δεύτερη 

μέθοδος έδωσε κατά πολύ λιγότερα αποθέματα λιγνίτη καθώς έλαβε υπόψη και την 

κατακόρυφη κατανομή του απολήψιμου λιγνίτη και προσέγγισε πιο αποτελεσματικά 

την πραγματικότητα. Τα αποθέματα αυτά δεν είναι τα πραγματικά αποθέματα του 

συγκεκριμένου κοιτάσματος καθώς δεν έχει ληφθεί υπόψη το αρχικό ή το τρέχον 

τοπογραφικό ανάγλυφο, κάτι που έγινε εσκεμμένα καθώς πρόκειται για λειτουργικό 

ορυχείο και τα στοιχεία του είναι εμπιστευτικά. Η διαφορά στα αποθέματα λιγνίτη 

είναι 5.427.010 κυβικά μέτρα, δηλαδή περίπου 19%. 

 

 Μέθοδος 1 Μέθοδος 2 

Υπερκείμενα 31.052.877 31.052.877 

Ενδιάμεσα 127.484.577 132.911.587 

Λιγνίτης 28.800.654 23.373.644 
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